SSL timeouts
Incident Report for ReadMe
Postmortem

We have added an additional instance for redundancy along with additional monitoring. We will be notified of timeouts in future with a much smaller risk of any downtime.

Posted Mar 16, 2017 - 14:05 PDT

Resolved
This incident has been resolved.
Posted Mar 14, 2017 - 10:52 PDT
Monitoring
There was an issue with our SSL certificate generation service. This is the first time that this has occurred and we will be adding additional monitoring so that we can resolve this in future before downtime is experienced by our customers.
Posted Mar 14, 2017 - 10:52 PDT