Downtime due to Heroku Outage
Incident Report for ReadMe
Resolved
Everything looks good! We'll monitor and update if anything changes.
Posted Feb 28, 2017 - 16:38 PST
Update
Zendesk inbound email processing remains degraded, we will respond to incoming emails as soon as we can!
Posted Feb 28, 2017 - 13:40 PST
Monitoring
Hubs & Dashboard are now operational. We'll continue to monitor.
Posted Feb 28, 2017 - 13:32 PST
Update
We continue to experience issues due to Heroku and AWS downtime. This is affecting both our Dashboard (editor) and hubs (public-facing docs). We will will continue to monitor and update when we have more information.
Posted Feb 28, 2017 - 13:16 PST
Identified
Posted Feb 28, 2017 - 10:37 PST