Issue with API Explorer for Swagger files
Incident Report for ReadMe
Resolved
There was a change deployed over the holidays which meant that Swagger file API Explorer pages did not show any parameters. The fix was for a bug to resolve some issues to do with circular references in Swagger files. The commit has been reverted and they should now be working again as expected.
Posted Jan 03, 2018 - 10:48 PST