ReadMe
All Systems Operational
ReadMe Hubs ? Operational
ReadMe Knowledge Base ? Operational
Admin Dashboard ? Operational
Developer Metrics ? Operational
Owlbot AI ? Operational
90 days ago
99.96 % uptime
Today
ReadMe Micro Operational
90 days ago
99.98 % uptime
Today
Upstream Providers Operational
Heroku ? Operational
Cloudflare CDN/Cache ? Operational
Cloudflare SSL for SaaS Provisioning ? Operational
Auth0 User Authentication Operational
Auth0 Machine to Machine Authentication Operational
Auth0 Management API Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024
Postmortem - Read details
Mar 27, 14:53 PDT
Resolved - This incident has been resolved.
Mar 26, 12:48 PDT
Monitoring - All metrics related products have returned to operational. We have also fixed the underlying issue blocking new edits from being saved. We will continue to monitor to ensure recovery is maintained.
Mar 26, 10:53 PDT
Update - While the administrative dashboard is reachable, users are presently unable to save edits to existing documents. We are working to recover this and the metrics-related products.
Mar 26, 10:04 PDT
Update - Documentation hubs have recovered and we will monitor recovery. The Developer Metrics API, dashboard metrics, and "Recent Requests" in documentation API reference pages are still unavailable. We will continue to update as we have more information
Mar 26, 09:51 PDT
Identified - We are beginning to see recovery on administrative dashboards, while our documentation hubs continue to experience very high latency. We are working with our partners to remedy this situation. We will provide an update as soon as we have more information.
Mar 26, 09:39 PDT
Investigating - We are aware of a widespread issue that has impacted all of ReadMe's products. We are working with our partners to identify and resolve this issue.
Mar 26, 09:13 PDT
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Resolved - We had a deploy earlier this morning that broke the navigation bar links resulting in 404s when going to 'Guides' and 'API Reference' sections. The deploy has been rolled back and things are now functioning as normal.
Mar 15, 06:00 PDT