Slowness, intermittent 500 errors
Incident Report for ReadMe
Postmortem

Details

There was downtime due to issues with connecting to the database during the mornings of April 25th and 26th around 7:05 AM PST which impacted the admin dashboard and documentation sites. Our team was able to resolve these issues by migrating to a more stable database provider and have been closely monitoring it throughout the week.

Upcoming

We will be doing additional database maintenance scheduled for this weekend

Posted Apr 28, 2017 - 14:56 PDT

Resolved
This incident has been resolved.
Posted Apr 26, 2017 - 11:09 PDT
Investigating
We are currently investigating this issue.
Posted Apr 26, 2017 - 07:53 PDT